Updating the Microsoft Jet 4.0 engine to block unsafe expressions


Updating the Microsoft Jet 4.0 engine to block unsafe expressions in Access 2003

When your follow MEDIA plus training on Microsoft Access 2003 the application may ask you to install Microsoft Jet 4.0 Service Pack 8 or later in order to block unsafe expressions.

JPEG - 49.4 kb


In this case you must carry out the following steps:

  •   Install Microsoft Jet 4.0 Service Pack 8 from the Windows Update site as the application advises you to.

  •   Start Microsoft Office 2003 (by itself without starting the MEDIA plus application) then open a database.
    You may then see the following dialog box:

    JPEG - 19.1 kb

    If you see this dialog box:

  •   click No in order to block unsafe expressions. This operation should solve the problem.

    However, in certain cases you may not see this dialog box (for example, if the Microsoft Jet 4.0 engine update procedure indicates that this or a later Service Pack is already installed). In this case carry out the following steps:

  •   Download on to your computer the zip file below:
    Zip - 291 bytes
    SandBox3
  •  Extract on to your hard disc the .reg file that this zip file contains.
  •  Merge this file into your registry database: right-lick this file then choose Merge and accept the changes by clicking the Yes and OK buttons in the two dialog boxes that appear.